Dépannage : Je peux me connecter au réseau wifi mais n’ai pas accès à Internet. [Eco 100]

Connectez votre appareil au routeur Asus soit par une connexion sans fil, soit par un câble Ethernet branché sur l’un des quatre ports LAN. Saisissez « router.asus.com » dans la barre d’adresse de votre navigateur, connectez-vous et placez le curseur sur l’icône de réseau en haut à droite. L’écran devrait afficher « WAN-connected » (Connecté au WAN). Dans le cas contraire, veuillez suivre la procédure ci-dessous.

Solution 1 : Veuillez d’abord vérifier si la connexion entre le routeur Eco-wifi et le modem Internet est bien établie. Le câble Ethernet doit relier le port bleu WAN du routeur Eco au port nommé « LAN » de votre modem Internet, de préférence le no 1. Voir la vidéo d’installation.

Solution 2 : Votre modem Internet est peut-être configuré en ce que l’on appelle mode Bridge ou Pont. Tout routeur ou autre appareil que vous branchez à son port LAN est alors directement connecté au réseau du fournisseur. Souvent, un seul appareil (adresse MAC) est autorisé à se connecter au réseau du fournisseur. Lorsque cette place a été prise par la précédente configuration, le réseau doit être reconfiguré. Débranchez tous les câbles Ethernet de votre modem et essayez d’éteindre votre modem Internet pendant cinq bonnes minutes. Ensuite, rallumez-le et reconnectez le routeur Eco-wifi au port LAN 1 de votre modem Internet. Vous pouvez aussi demander de l’aide au service clientèle de votre fournisseur Internet.

Solution 3 : Accédez aux paramètres WAN dans le menu des paramètres du routeur via router.asus.com. Réglez le type de connexion WAN sur IP automatique et cliquez sur Appliquer. Ensuite, accédez aux paramètres LAN. Définissez l’adresse LAN sur 192.168.4.1. Cliquez sur Appliquer.